Disabling XMLRPC and Upgrading PHP

 Wednesday, September 22, 2021

Hey Everyone!  

Recently, the servers have been under a new threat from hackers attempting to run a DDoS attack on a feature found in Wordpress called XMLRPC - We are installing a new plugin to block these requests to better secure your Wordpress installations. Please do not disable this plugin.

We are also going to be upgrading all hosted accounts to the latest version of PHP that your theme can handle ( 7.4 or 8.0 ) which also has enhanced security and performance benefits. If your theme requires a paid upgrade, you will be contacted and given the chance to opt into this paid upgrade.

This service will be performed over the next few days.

Let us know if you have any questions. 

Mike Austin

XMLA



« Back